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Error message “Index is out of date”
SYMPTOMS
This article will explain what to do when an Error message “index is out of date” occurs.
CAUSE
The error message “Index is out of date” appears when moving to one of the major screens (Bookings, Clients, etc.). Error may also indicate a database file that has been damaged.
SOLUTION
ACTION: Rebuild Indexes. Log into WinCruise and choose FILE -> REBUILD ALL INDEXES from the menubar.
REFERENCES
WinCruise User Manual, Chapter 4-Page 53
http://www.wincruise.com/files/documentation/chapter03.pdf
Applies to: WinCruise Professional/WinCruise 2000/WinCruise Remote. Windows 98/ME/2000/XP, Windows Server 2000/2003
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