WCSystems Logo.jpg
     Log In 
Knowledge Base
My Account
Knowledge Base >  Returning Customers
click here to log in.

Getting "WinCruise Has Expired" Notice

SYMPTOMS

When logging into WinCruise you get the message "WinCruise has expired" or "WinCruise will expire in X days"

 

CAUSE

WinCruise uses a registration code to validate your subscription, which contains important information about your account.  Our system automatically generates a new registration code on a regular basis, provided the account is current.   While your copy of WinCruise should automatically download the new code, occasionally internet problems or firewalls can interfere with the process.

 

SOLUTION

On the computer designated as the server;

  1. IMPORTANT - Make sure you have the latest version of WinCruise.  Go to HELP and ABOUT to confirm your current version number.   Updates can be obtained from www.wincruise.com - from the downloads section.
  2. Start WinCruise from the desktop.
  3. Log in with a user account that has administrative privileges in WinCruise.
  4. Click on FILE -> REGISTRATION KEY.
  5. Click the GET CODE button.  The registration code should change.
  6. Click FINISH, and WinCruise should then exit.
  7. Log back into WinCruise and verify that the expiry notice no longer appears.

MORE INFORMATION

You must have the latest version of WinCruise Professional.  If after following the above instructions you still receive the expire notice, please call our sales department at 877-869-9854.

 

STATUS

The registration system is by design.

 

Applies to: WinCruise Professional

                Windows 98/ME/2000/XP, Windows Server 2000/2003

 
This web store and web site powered by NetSuite ecommerce software